Elevated error rates for Rewind backups on the Trello platform
Incident Report for Rewind
Resolved
This incident has been resolved.
Posted Sep 09, 2021 - 13:20 EDT
Update
Our engineers have identified the root cause of the issue and are working on a fix.
Posted Sep 09, 2021 - 11:45 EDT
Identified
We've identified an issue that caused backups for the Trello platform in the US region to not be performed as scheduled on the evening of Sept 8th. Our team has diagnosed the issue and is working on a fix.
Posted Sep 09, 2021 - 08:42 EDT
This incident affected: Rewind Automated Backups (Trello).