Rewind Webapp search issues for Rewind backups

Incident Report for Rewind

Resolved

This incident has been resolved.
Posted Sep 15, 2023 - 21:27 EDT

Investigating

We're investigating rewind app vault search issues for some customers. Our team is on it!
Posted Sep 15, 2023 - 18:33 EDT
This incident affected: Rewind Web Application and Backups.