JIRA and Confluence backups delayed in Australia region

Incident Report for Rewind

Resolved

Thank you for your patience, JIRA and Confluence backups have resumed.
Posted Jun 09, 2023 - 14:42 EDT

Investigating

We are currently investigating an issue with JIRA and Confluence backups in the Australia region.
Posted Jun 09, 2023 - 12:15 EDT
This incident affected: Backups.