Elevated error rates for Rewind backups/restores/copy for our Shopify, BigCommerce, Trello, QBO platforms
Incident Report for Rewind
Resolved
This incident has been resolved.
Posted Feb 29, 2024 - 11:51 EST
Identified
We have identified an issue affecting several of our platforms. We are working on a fix.
Posted Feb 29, 2024 - 08:38 EST
This incident affected: Backups, Restores, Copies, and Webhooks.