Shopify Backups slower than usual

Incident Report for Rewind

Resolved

This incident has been resolved.
Posted 1 month ago. Feb 07, 2025 - 12:59 EST

Update

The migration continues. We have taken steps to reduce the slowness, although some backups are still taking longer than usual. We continue to monitor the situation.
Posted 1 month ago. Feb 06, 2025 - 08:46 EST

Monitoring

As we are migrating our Shopify customers to a new Shopify API endpoint, we have noticed that some of our nightly backups (<2%) are slower than usual. This is a temporary situation and we are monitoring very carefully.
Posted 1 month ago. Feb 05, 2025 - 10:24 EST
This incident affected: Backups.