QuickBooks Online Backups Not Running

Incident Report for Rewind

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 07:47 EDT

Monitoring

A workaround has been implemented and we are monitoring the situation. We are rerunning the nightly backups that failed last night.

We will leave status update up for the rest of the day. We are expecting tonight's nightly backups to progress as expected.

This affects only QuickBooks customers.
Posted Mar 27, 2025 - 15:45 EDT

Update

We are exploring a possible mitigation and are in the process of deploying it.

This affects only QuickBooks customers.
Posted Mar 27, 2025 - 13:46 EDT

Update

We are continuing to investigate.

This affects only QuickBooks customers.
Posted Mar 27, 2025 - 11:47 EDT

Investigating

It appears that nightly backups for some of our QuickBooks Online customers did not occur last night. We are currently investigating.

This affects only QuickBooks customers.
Posted Mar 27, 2025 - 09:45 EDT
This incident affected: Backups.