Nightly Rewind backups not being scheduled for all platforms
Incident Report for Rewind
Resolved
This incident is resolved and nightly backups now resume as normal.
Posted Apr 05, 2024 - 11:34 EDT
Monitoring
A fix is implemented and we are monitoring the results
Posted Apr 05, 2024 - 10:10 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2024 - 09:48 EDT
Investigating
We're investigating a large number of nightly rewind backups not being scheduled. Our team is on it!
Posted Apr 05, 2024 - 08:47 EDT
This incident affected: Backups.